PostgresAI / DBLab - AI Bot: RAG is not working – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
AI Bot: RAG is not working
Resolved
Partial outage
Started 8 months ago
Lasted about 2 hours
Affected
Platform/Console
Operational from 5:41 PM to 7:29 PM
PostgresAI Bot (alpha)
Partial outage from 5:41 PM to 7:29 PM
Updates
Resolved
May 02, 2024 at 7:29 PM
Resolved
May 02, 2024 at 7:29 PM
This incident has been resolved.
Identified
May 02, 2024 at 7:28 PM
Identified
May 02, 2024 at 7:28 PM
We are continuing to work on a fix for this incident.
Investigating
May 02, 2024 at 5:41 PM
Investigating
May 02, 2024 at 5:41 PM
We are currently investigating this incident.