Scheduled for March 02, 2024 at 5:00 PM – 10:27 PM
Affects
Platform/Console
Under maintenance from 5:00 PM to 10:27 PM
PostgresAI Bot (alpha)
Under maintenance from 5:00 PM to 10:27 PM
Website
Under maintenance from 5:00 PM to 10:27 PM
Updates
Completed
March 02, 2024 at 10:27 PM
Completed
March 02, 2024 at 10:27 PM
The planned work is successfully finished; we had a few periods of downtime lasting not more than 1 minute; the team continue post-op monitoring to ensure all components are OK.
Update
March 02, 2024 at 8:02 PM
In progress
March 02, 2024 at 8:02 PM
More time is needed; we extend the maintenance window by 1 hour again; however, we expect the work to finish earlier.
Update
March 02, 2024 at 7:54 PM
In progress
March 02, 2024 at 7:54 PM
We extend the maintenance window by 1 hour, moving forward with as minimal downtime as possible.