PostgresAI / DBLab - AI Bot is having issues – WIP – Incident details

AI Bot is having issues – WIP

Resolved
Operational
Started 6 months agoLasted about 4 hours

Affected

PostgresAI Bot (alpha)

Operational from 2:01 PM to 5:36 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.