PostgresAI / DBLab - The AI bot is not working in some Slack channels – Incident details

The AI bot is not working in some Slack channels

Resolved
Partial outage
Started 7 months agoLasted 20 minutes

Affected

PostgresAI Bot (alpha)

Partial outage from 6:00 PM to 6:20 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.