PostgresAI / DBLab - AI assistant outage – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
AI assistant outage
Resolved
Major outage
Started 2 months ago
Lasted 1 day
Affected
PostgresAI Bot (alpha)
Major outage from 11:30 PM to 2:09 AM, Operational from 2:09 AM to 10:17 AM
Updates
Resolved
January 27, 2025 at 10:17 AM
Resolved
January 27, 2025 at 10:17 AM
This incident has been resolved.
Monitoring
January 27, 2025 at 2:09 AM
Monitoring
January 27, 2025 at 2:09 AM
We implemented a fix and are currently monitoring the result.
Investigating
January 25, 2025 at 11:30 PM
Investigating
January 25, 2025 at 11:30 PM
We are currently investigating this incident.