PostgresAI / DBLab - Unexpected database failovers – Incident details

Unexpected database failovers

Resolved
Partial outage
Started 3 days agoLasted about 8 hours

Affected

Platform/Console

Partial outage from 11:44 AM to 7:31 PM, Operational from 7:31 PM to 7:34 PM

PostgresAI Bot (alpha)

Partial outage from 11:44 AM to 7:31 PM, Operational from 7:31 PM to 7:34 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The root cause of this incident: GKE recreated VMs, causing this incident.

    Currently all components are healhty.

  • Investigating
    Investigating
    We are currently investigating this incident.