PostgresAI / DBLab - API is down – Incident details

API is down

Resolved
Major outage
Started 7 days agoLasted about 8 hours

Affected

Platform/Console

Major outage from 11:53 AM to 3:44 PM, Operational from 3:44 PM to 7:50 PM

PostgresAI Bot (alpha)

Major outage from 11:53 AM to 3:44 PM, Operational from 3:44 PM to 7:50 PM

Website

Under maintenance from 11:53 AM to 3:44 PM, Operational from 3:44 PM to 7:50 PM

DBLab Demo Main

Operational from 11:53 AM to 7:50 PM

DBLab Demo Branching

Operational from 11:53 AM to 7:50 PM

Third Party: Stripe → Stripe API

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.