Scheduled for February 28, 2026 at 4:00 PM – 6:00 PM
Affects
Platform/Console
Under maintenance from 4:00 PM to 6:00 PM
Updates
Update
February 28, 2026 at 6:01 PM
Update
February 28, 2026 at 6:01 PM
Maintenance has completed successfully.
Completed
February 28, 2026 at 6:00 PM
Completed
February 28, 2026 at 6:00 PM
Maintenance has completed successfully
Update
February 28, 2026 at 5:22 PM
Update
February 28, 2026 at 5:22 PM
Maintenance is now in progress.
Update
February 28, 2026 at 4:00 PM
Update
February 28, 2026 at 4:00 PM
Maintenance is now in progress
In progress
February 28, 2026 at 4:00 PM
In progress
February 28, 2026 at 4:00 PM
Rotating application secrets as part of SOC2 compliance (DCF-779). Brief service interruptions (~30s per service) during rolling restarts. Users may need to re-login after JWT secret rotation. No data loss expected. Estimated duration: 2 hours. Details: https://gitlab.com/postgres-ai/infra/-/work_items/22