PostgresAI / DBLab - Partial outage: issues with the platform-auth module (authentication) – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Partial outage: issues with the platform-auth module (authentication)
Resolved
Partial outage
Started 19 days ago
Lasted about 6 hours
Affected
Platform/Console
Partial outage from 7:00 PM to 10:01 PM, Operational from 10:01 PM to 12:53 AM
Updates
Resolved
January 21, 2026 at 12:53 AM
Resolved
January 21, 2026 at 12:53 AM
This incident has been resolved.
Update
January 20, 2026 at 10:01 PM
Update
January 20, 2026 at 10:01 PM
We are continuing to work on a fix for this incident.
Identified
January 20, 2026 at 7:00 PM
Identified
January 20, 2026 at 7:00 PM
We are continuing to work on a fix for this incident.