PostgresAI / DBLab - AI Bot: shared-env experiments are not working – Incident details

AI Bot: shared-env experiments are not working

Resolved
Partial outage
Started 6 months agoLasted about 24 hours

Affected

Platform/Console

Operational from 8:10 PM to 4:17 PM, Partial outage from 4:17 PM to 4:19 PM, Operational from 4:19 PM to 7:40 PM

PostgresAI Bot (alpha)

Operational from 8:10 PM to 4:20 PM, Partial outage from 4:20 PM to 7:40 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We are currently investigating this incident.

    Standalone demo instances of DBLab SE (https://demo.aws.postgres.ai/ and https://branching.aws.postgres.ai:446/) are not affected.